Connect with us
Toyota-Lexus-Tech-Talk-Fig-1

Technical

Toyota/Lexus U140E suddenly loses reverse

Advertisement

The complaint

A 2002 Lexus RX300 with 3.0-liter engine and the A140F AWD Transmission developed a sudden issue: a loss of reverse and no ability to upshift out of first gear. Fault code P0750 “Shift Solenoid SL1 Performance Malfunction” was set.

Click Here to Read More
Advertisement

Scan tool data did indicate that the transmission range sensor was operating properly, and a shift into second was commanded even though the transmission remained in first gear. The transmission case connector was disconnected, resulting in the same no-reverse condition and being stuck in first gear.

The pan was dropped and an air check procedure was performed with good results. With the valve body removed and inspected no problems were found; however, the SL1 Solenoid was replaced. With the valve body installed back into the vehicle, the same complaints remained. At this time, the transmission was removed for inspection.

Advertisement

The cause

The direct clutch sun gear had broken away from the clutch hub, as seen in the image above.

The correction

With the direct clutch sun gear hub replaced, the transmission returned to normal operation.

Advertisement

POPULAR POSTS

RR-Tech-September RR-Tech-September

Technical

An accidental solution: When an issue resolves itself, but you don’t know why

Figure-3-1400feature Figure-3-1400feature

Technical

Japanese CVT no-move conditions: Failsafe or defective TCM?

techspeakfeature-1400 techspeakfeature-1400

Technical

Having a fit with a Honda Fit

tasc-tip-September tasc-tip-September

Technical

Troubleshooting Ford 6R80, 6R140 2-3 shift quality issues

Connect
Transmission Digest