Connect with us

Installation R&R

R&R Tech: 62TE transmission not shifting correctly

This article is in reference to a 2012 Chrysler Town & Country equipped with a 62TE transmission and 3.6L engine. While this might not be a technological breakthrough, this case is worthy of discussion as we have seen this issue on numerous occasions over the years.

Click Here to Read More
Advertisement

The transmission in this vehicle was one of our remanufactured units sold as a wholesale carry-out to one of our regular shops for them to install. The shop stated that the transmission did not shift correctly and felt like it “falls flat on its face.” I connected the scan tool and ran the complete vehicle scan which resulted in no transmission or engine DTCs. I then proceeded to road test the vehicle and on the first shift, the vehicle did seem to lose power and it just did not feel like a normal transition like I am used to in this application.  

Advertisement

I set up the scan tool to take a recording of the data so I could try to see what was going on. I did not have anyone to drive the van so I could look at it live, so this was a way I could review the PIDS when I returned to the shop. When reviewing the data, I could see what was happening: the PCM did not seem to be commanding second gear. Instead, it shifted from first to third. 

The shifts also seemed to be premature, especially during the third gear command. In contrast, I would expect there to be a delay from first to third, in a case where second gear was absent. I figured I had driven it far enough that if it was going to set a DTC it would have by then, so without a clear path to follow I checked service information searching for any applicable technical service bulletins, but to no avail. I then turned to Identifix to see if there might be some information that could point me in a direction to follow, but could find nothing applicable to this concern there, either. At this point it occurred to me that it might be helpful to get the details on the original concern that led to the transmission replacement in the first place.

Advertisement

I called our shop customer and asked a few questions. As it turned out, the van had quit moving after about ten minutes of driving and the customer had no additional concerns about the transmission operation before it had failed. He went on to tell me that they were trying to figure out why the van was not shifting correctly and went as far as replacing the PCM with a used one from a salvage yard. The shop did not have programming capability and instead had a mobile programmer come out and “write the VIN to the PCM so it would run.” Replacing the PCM clearly hadn’t fixed the issue, so it potentially ruled out where I thought I was going to go next. 

Advertisement

I checked the PCM software calibration version and noted there was a newer version available. Per our policy, I updated the calibration in the used PCM to the latest update, but the symptoms were still present. 

The next day I once again set up the scan tool and set off for another road test. This was the first time I had driven the van when it was cold outside. The engine didn’t run the best which exaggerated the concern, but still did not explain why the PCM was not commanding second gear, and why the TCC seemed to engage early, also. 

Advertisement

The speed signals were correct, and I double-checked the VSS with a GPS, the TPS followed the throttle correctly and displayed 100% at WOT, and the engine load and MAP sensor data all seemed to be within specs. During this road test my manager was driving so that I could watch the scanner without having to save recordings. I have seen some strange electrical issues in my day causing problems that were seemingly unrelated to transmission function, so we started turning lights on and off, defrosters, etc. while I continued to monitor PIDs. I went to turn off the AC system and saw this little ECON button with a green leaf lit up.

Advertisement

I looked at the dash and did not see any corresponding indicator, so I pushed the button and the green light turned off. The transmission then started working normally. It now commanded second gear, TCC applied at the correct time and overall, things felt normal. Really? An ECON button? Seriously? 

Feeling slightly embarrassed that I did not know about this or even notice the light being on, this one got me. As professional diagnosticians we are expected to be more observant than this, maybe more knowledgeable about the operating characteristics, but I was really surprised at how bad this made the van operation feel. For something that was designed to improve fuel mileage, I do not see how this would make fuel economy better. Perhaps it performed better when the van was newer and operating at 100%. 

We had the tech from the installing shop come over and go for a drive and showed him the scan data with and without the ECO button activated. He hadn’t noticed it himself when he was diagnosing. 

Advertisement

Since this case, I have seen this concern multiple times, and not just from retail customers. More than once the customer refused to accept that the ECON button was the cause of their issue until we took them for a drive and showed them what was happening with the button engaged. 

The moral of the story is to pay attention to any lights or buttons you are not familiar with and understand what they do. I guess on this one I was surprised there was not a corresponding information light on the cluster. The light on the button does not really stand out, but for me at least, it sure does now.

Advertisement

Read the full archive of TD’s R&R Tech column here.

LJ Porter has worked for Certified Transmission for over 30 years and is an ASE certified technician in transmissions, transaxles, manual transmission, steering, suspension and brakes. He was a remove and replace (R&R) technician for six years and has been a diagnostician since 1996.

Advertisement

POPULAR POSTS

Connect
Transmission Digest